
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://herald-zeitung.com/content/tncms/live/" />
<meta name="keywords" content="eduardo solis, katherine, sonia, military, sport, maria estella garces, pensacola, new braunfels, veteran" />
<meta name="news_keywords" content="eduardo solis, katherine, sonia, military, sport, maria estella garces, pensacola, new braunfels, veteran" />
<meta name="description" content="&ldquo;Those we love don&rsquo;t go away." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://herald-zeitung.com/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=420%2C630" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Eduardo Solis" />
<meta property="og:description" content="&ldquo;Those we love don&rsquo;t go away." />
<meta property="og:site_name" content="Herald-Zeitung Online" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="148908301787804" />
<meta property="article:publisher" content="https://www.facebook.com/NewBraunfelsHZ" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newbraunfelshz" />
<meta name="twitter:image:alt" content="Eduardo Solis" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,600|Open+Sans:400,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":330},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7","app":"editorial"},"google":{"ua":"UA-1733861-7"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/ads/impressions.js?_dc=1621317911"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/ads/traffic.js?_dc=1621316112"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/ads/settings.js?_dc=1552575255"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1621272005"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1621272005"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1621272005"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Eduardo Solis | Obituaries | herald-zeitung.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #053061; color: #ebf3f8; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ebf3f8; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #c22538; }#site-header-container{ border-bottom: 3px solid #c22538; }#site-footer{ border-top: 3px solid #c22538; } .tnt-bg-accent { background-color: #c22538; } a .tnt-caret-down { color: #c22538; } .block-title .block-title-inner { border-color: #c22538; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #c22538; } .form-control:focus { border-bottom-color: #c22538; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://herald-zeitung.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/6a313a34-bb82-11e8-bb49-130d216b9970.png?crop=71%2C71%2C2%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Eduardo Solis | Obituaries | herald-zeitung.com" href="http://herald-zeitung.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://herald-zeitung.com/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <meta name="google-site-verification" content="f7o_dJeqNF2ol1nCJ-WLtWg9PL2hkCCEum4YiKT5cdA" />

<script type="text/javascript">

$(document).ready(function(){

console.log('ready');


var sHomeIconReplace = '<svg class="tnt-svg tnt-star tnt-w-18" aria-hidden="true" data-prefix="fas" data-icon="star" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>';


  $(sHomeIconReplace).insertBefore('.nav-link.nav-home span.nav-label')
  $('.tnt-svg.tnt-home').css('display','none');
  $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');


 
}); // closes doc ready


</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-5b762e5a-b75b-11eb-80d3-dffb208ddbf7  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('herald-zeitung.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=330&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=5b762e5a-b75b-11eb-80d3-dffb208ddbf7&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-1733861-7&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "herald-zeitung.com",
  secureDomain: "herald-zeitung.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/herald-zeitung.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://herald-zeitung.com/tncms/admin/editorial-asset/?edit=5b762e5a-b75b-11eb-80d3-dffb208ddbf7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1567936" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1567936" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://herald-zeitung.com/users/signup/?referer_url=http%3A%2F%2Fherald-zeitung.com%2Fobituaries%2Farticle_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://herald-zeitung.com/users/login/?referer_url=http%3A%2F%2Fherald-zeitung.com%2Fobituaries%2Farticle_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://herald-zeitung.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1567936').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://herald-zeitung.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://herald-zeitung.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://herald-zeitung.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1567936').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://herald-zeitung.com/users/logout/" id="user-logout-form-1567936"><input type="hidden" name="referer_url" value="http://herald-zeitung.com/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faq.html"  class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HERALD-ZEITUNG&amp;publisher_url:herald-zeitung.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-site-submissions">Site Submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/reprints/"  class="nav-link tnt-section-reprints">Reprints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nie"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ap_news/"  class="nav-link tnt-section-ap-news">AP News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/texas/"  class="nav-link tnt-section-texas">Texas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_courts/"  class="nav-link tnt-section-crimecourts">Crime/Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_sports"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://herald-zeitung.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photographs">Photographs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/e-edition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/magazine/"  class="nav-link tnt-section-nb-monthly">NB Monthly</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1567932" class="tncms-block hidden-md hidden-lg"><section id="block-1567932" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1567932" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1567932" aria-labelledby="site-search-button-1567932" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1567932-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1567932-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1567932-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1567932').submit();
        return false;
    });

    $('#site-search-1567932').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1567932 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1567932 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1567932-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1567933" class="tncms-block"><div class="follow-links-1567933 default">
    
    <section id="block-1567933" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewBraunfelsHZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/newbraunfelshz/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/newbraunfelshz/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://herald-zeitung.com",
  "sameAs" : ["https://www.facebook.com/NewBraunfelsHZ","http://twitter.com/newbraunfelshz/","https://www.instagram.com/newbraunfelshz/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1567935" class="tncms-block"><div id="user-controls-1567935" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://herald-zeitung.com/users/signup/?referer_url=http%3A%2F%2Fherald-zeitung.com%2Fobituaries%2Farticle_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://herald-zeitung.com/users/login/?referer_url=http%3A%2F%2Fherald-zeitung.com%2Fobituaries%2Farticle_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://herald-zeitung.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1567935').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://herald-zeitung.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://herald-zeitung.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://herald-zeitung.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1567935').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://herald-zeitung.com/users/logout/" id="user-logout-form-1567935"><input type="hidden" name="referer_url" value="http://herald-zeitung.com/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1567937" class="tncms-block"><div id="weather-1567937" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=78130" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">75&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="78130"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1567937 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    New Braunfels, TX
                                
                                 <small>(78130)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms in the morning becoming more widespread in the afternoon. A few storms may be severe. High 81F. Winds SSE at 10 to 20 mph. Chance of rain 70%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms likely. A few storms may be severe. Low 71F. Winds SE at 10 to 15 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 18, 2021 @ 1:25 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=78130"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1567883" class="tncms-block logo-block"><section id="block-1567883" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/b2c8390e-bb83-11e8-a7af-5b7fee0eeaf5.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/b2c8390e-bb83-11e8-a7af-5b7fee0eeaf5.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/b2c8390e-bb83-11e8-a7af-5b7fee0eeaf5.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/b2c8390e-bb83-11e8-a7af-5b7fee0eeaf5.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/b2c8390e-bb83-11e8-a7af-5b7fee0eeaf5.png?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/b2c8390e-bb83-11e8-a7af-5b7fee0eeaf5.png?resize=540%2C84 540w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/b2c8390e-bb83-11e8-a7af-5b7fee0eeaf5.png?resize=640%2C100 640w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/b2c8390e-bb83-11e8-a7af-5b7fee0eeaf5.png?resize=750%2C117 750w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/b2c8390e-bb83-11e8-a7af-5b7fee0eeaf5.png?resize=990%2C155 990w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/b2c8390e-bb83-11e8-a7af-5b7fee0eeaf5.png?resize=1035%2C162 1035w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/b2c8390e-bb83-11e8-a7af-5b7fee0eeaf5.png?resize=1200%2C188 1200w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/b2c8390e-bb83-11e8-a7af-5b7fee0eeaf5.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1280"
                height="200"
                alt="New Braunfels Herald-Zeitung"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1567931" class="tncms-block new-search"><section id="block-1567931" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1567931" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1567931" aria-labelledby="site-search-button-1567931" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1567931-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1567931-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1567931-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1567931').submit();
        return false;
    });

    $('#site-search-1567931').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1567931 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1567931 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1567931-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1603397" class="tncms-block"><div class="dater pull-left">
<p>May 18, 2021</p>
</div></div><div id="tncms-block-1603398" class="tncms-block"><div class="subs-link pull-right"><a href="/app/subscribe/index.php">Subscribe Today</a></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1567928" class="tncms-block"><section id="block-1567928" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/558c704c-5874-11e8-abc5-932309f4295e.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/558c704c-5874-11e8-abc5-932309f4295e.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/558c704c-5874-11e8-abc5-932309f4295e.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/558c704c-5874-11e8-abc5-932309f4295e.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/558c704c-5874-11e8-abc5-932309f4295e.png?resize=400%2C70 400w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/558c704c-5874-11e8-abc5-932309f4295e.png?resize=540%2C95 540w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/558c704c-5874-11e8-abc5-932309f4295e.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="560"
                height="98"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faq"  href="/site/faq.html"  tabindex="0">
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HERALD-ZEITUNG&amp;publisher_url:herald-zeitung.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-submissions"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Site Submissions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reprints"  href="/reprints/"  tabindex="0">
                    <span class="nav-label">Reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newspapers-in-education"  href="/nie"  tabindex="0">
                    <span class="nav-label">Newspapers in Education</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-news"  href="/news/ap_news/"  tabindex="0">
                    <span class="nav-label">AP News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-texas"  href="/news/texas/"  tabindex="0">
                    <span class="nav-label">Texas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crimecourts"  href="/news/crime_courts/"  tabindex="0">
                    <span class="nav-label">Crime/Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/local_sports/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Sports</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-canyon"  href="/sports/local_sports/canyon/"  tabindex="0">
                    <span class="nav-label">Canyon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-canyon-lake"  href="/sports/local_sports/canyon_lake/"  tabindex="0">
                    <span class="nav-label">Canyon Lake</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-braunfels"  href="/sports/local_sports/new_braunfels/"  tabindex="0">
                    <span class="nav-label">New Braunfels</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-braunfels-christian-academy"  href="/sports/local_sports/new_braunfels_christian_academy/"  tabindex="0">
                    <span class="nav-label">New Braunfels Christian Academy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-smithson-valley"  href="/sports/local_sports/smithson_valley/"  tabindex="0">
                    <span class="nav-label">Smithson Valley</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-college"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">College</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-aggies"  href="/sports/college/aggies/"  tabindex="0">
                    <span class="nav-label">Aggies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bobcats"  href="/sports/college/bobcats/"  tabindex="0">
                    <span class="nav-label">Bobcats</span>
                </a></li><li>
                <a class="nav-link   tnt-section-longhorns"  href="/sports/college/longhorns/"  tabindex="0">
                    <span class="nav-label">Longhorns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-red-raiders"  href="/sports/college/red_raiders/"  tabindex="0">
                    <span class="nav-label">Red Raiders</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ap-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/ap_sports"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">AP Sports</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mlb"  href="/sports/ap_sports/mlb/"  tabindex="0">
                    <span class="nav-label">MLB</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nba"  href="/sports/ap_sports/nba/"  tabindex="0">
                    <span class="nav-label">NBA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nfl"  href="/sports/ap_sports/nfl/"  tabindex="0">
                    <span class="nav-label">NFL</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-faith"  href="/life/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-columns"  href="/opinion/guest_columns/"  tabindex="0">
                    <span class="nav-label">Guest Columns</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photographs"  href="http://herald-zeitung.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Photographs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/e-edition/"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nb-monthly"  href="/magazine/"  tabindex="0">
                    <span class="nav-label">NB Monthly</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1567824" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/herald-zeitung.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1567825" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/herald-zeitung.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-6735c6ba-b75b-11eb-9f5b-4775bb65a806" class="modal fullscreen in modal-image image-default modal-6735c6ba-b75b-11eb-9f5b-4775bb65a806" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=400%2C600"
                    srcset="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=150%2C225 150w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=225%2C337 225w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=640%2C960 640w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=990%2C1485 990w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=1035%2C1552 1035w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=1175%2C1762 1200w"
                    sizes="100vw"
                    
                    width="1175"
                    height="1762"
                    alt="Eduardo Solis"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6735c6ba-b75b-11eb-9f5b-4775bb65a806" data-target=".caption-inner-modal-image-6735c6ba-b75b-11eb-9f5b-4775bb65a806">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6735c6ba-b75b-11eb-9f5b-4775bb65a806 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fherald-zeitung.com%2Fimage_6735c6ba-b75b-11eb-9f5b-4775bb65a806.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_6735c6ba-b75b-11eb-9f5b-4775bb65a806.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6735c6ba-b75b-11eb-9f5b-4775bb65a806"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eduardo%20Solis&via=newbraunfelshz&url=http%3A%2F%2Fherald-zeitung.com%2Fimage_6735c6ba-b75b-11eb-9f5b-4775bb65a806.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_6735c6ba-b75b-11eb-9f5b-4775bb65a806.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6735c6ba-b75b-11eb-9f5b-4775bb65a806"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://herald-zeitung.com/image_6735c6ba-b75b-11eb-9f5b-4775bb65a806.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_6735c6ba-b75b-11eb-9f5b-4775bb65a806.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6735c6ba-b75b-11eb-9f5b-4775bb65a806"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-zeitung.com/tncms/asset/editorial/6735c6ba-b75b-11eb-9f5b-4775bb65a806" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6735c6ba-b75b-11eb-9f5b-4775bb65a806"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald-Zeitung%5D%20Eduardo%20Solis&body=http%3A%2F%2Fherald-zeitung.com%2Fimage_6735c6ba-b75b-11eb-9f5b-4775bb65a806.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6735c6ba-b75b-11eb-9f5b-4775bb65a806"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_6735c6ba-b75b-11eb-9f5b-4775bb65a806.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6735c6ba-b75b-11eb-9f5b-4775bb65a806"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6735c6ba-b75b-11eb-9f5b-4775bb65a806-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6735c6ba-b75b-11eb-9f5b-4775bb65a806" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6735c6ba-b75b-11eb-9f5b-4775bb65a806" class="save-list-6735c6ba-b75b-11eb-9f5b-4775bb65a806-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6735c6ba-b75b-11eb-9f5b-4775bb65a806" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6735c6ba-b75b-11eb-9f5b-4775bb65a806 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5b762e5a-b75b-11eb-80d3-dffb208ddbf7" class="asset article-default"  data-url="http://herald-zeitung.com/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="“Those  we love don’t go away. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=420%2C630">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="herald-zeitung.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://herald-zeitung.com/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html" />
    <style>
                .asset-paging .direction {
                    color: #c22538;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"http:\/\/herald-zeitung.com\/tncms\/search\/mlt\/?origin=5b762e5a-b75b-11eb-80d3-dffb208ddbf7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5b762e5a-b75b-11eb-80d3-dffb208ddbf7" class="asset-paging">
                <div id="paging-prev-5b762e5a-b75b-11eb-80d3-dffb208ddbf7" class="paging-link prev offset"></div>
                <div id="paging-next-5b762e5a-b75b-11eb-80d3-dffb208ddbf7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Eduardo Solis
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-05-18T00:00:00-05:00" class="tnt-date asset-date text-muted">
            May 18, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-18T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-18T00:00:00-05:00">
    <meta itemprop="datePublished" content="2021-05-18T00:00:00-05:00">
    <meta itemprop="dateModified" content="2021-05-18T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fherald-zeitung.com%2Fobituaries%2Farticle_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eduardo%20Solis&via=newbraunfelshz&url=http%3A%2F%2Fherald-zeitung.com%2Fobituaries%2Farticle_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://herald-zeitung.com/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-zeitung.com/tncms/asset/editorial/5b762e5a-b75b-11eb-80d3-dffb208ddbf7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald-Zeitung%5D%20Eduardo%20Solis&body=http%3A%2F%2Fherald-zeitung.com%2Fobituaries%2Farticle_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6735c6ba-b75b-11eb-9f5b-4775bb65a806" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6735c6ba-b75b-11eb-9f5b-4775bb65a806" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=500%2C750">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=500%2C750">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=400%2C600"
                    srcset="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=150%2C225 150w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=225%2C337 225w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=640%2C960 640w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=990%2C1485 990w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=1035%2C1552 1035w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/6/73/6735c6ba-b75b-11eb-9f5b-4775bb65a806/60a2e7b97e9a4.image.jpg?resize=1175%2C1762 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1175"
                    height="1762"
                    alt="Eduardo Solis"
                    class="img-responsive  letterbox tnt-restrict-img-6735c6ba-b75b-11eb-9f5b-4775bb65a806 default" />
            </div><style>
                .tnt-restrict-img-6735c6ba-b75b-11eb-9f5b-4775bb65a806 {
                    max-width: 507px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5b762e5a-b75b-11eb-80d3-dffb208ddbf7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fherald-zeitung.com%2Fobituaries%2Farticle_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eduardo%20Solis&via=newbraunfelshz&url=http%3A%2F%2Fherald-zeitung.com%2Fobituaries%2Farticle_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://herald-zeitung.com/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-zeitung.com/tncms/asset/editorial/5b762e5a-b75b-11eb-80d3-dffb208ddbf7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald-Zeitung%5D%20Eduardo%20Solis&body=http%3A%2F%2Fherald-zeitung.com%2Fobituaries%2Farticle_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b762e5a-b75b-11eb-80d3-dffb208ddbf7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b762e5a-b75b-11eb-80d3-dffb208ddbf7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5b762e5a-b75b-11eb-80d3-dffb208ddbf7" class="save-list-5b762e5a-b75b-11eb-80d3-dffb208ddbf7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b762e5a-b75b-11eb-80d3-dffb208ddbf7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">“Those<span class="Apple-converted-space"> </span> we love don’t go away.</p><p class="p1">They<span class="Apple-converted-space"> </span> walk beside us everyday.</p><p class="p1">Unseen, unheard but always near.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/herald-zeitung.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">Still loved, still missed and very dear.”</p><p class="p1">After a long bout with cancer, Eduardo Solis passed away on May 9, 2021. His wife Jeanette and daughter, Katherine were with him at their home in Pensacola, Florida.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/herald-zeitung.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p1">He is also survived by his son, Edward Solis, sister Socorro Gutierrez, her husband, Frank Gutierrez; sister Maria del Carmen Solis and his nieces and nephews.</p><p class="p1">A New Braunfels resident since 1958, Eduardo, a 20 year Navy veteran retired in Pensacola from a second career as a nurse.</p><p class="p1">He was born in San Ygnacio, TX Nov. 2, 1947.</p><p class="p1">He is preceded in death by his parents, Lidio and Carmen Solis, sister Maria Estella Garces, brother-in-law, Arnulfo Garces and niece Sonia (Garces) Garcia.</p><p class="p1">Military burial services will be held in Pensacola. Plans are pending for a memorial service in New Braunfels.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/herald-zeitung.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fherald-zeitung.com%2Fobituaries%2Farticle_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eduardo%20Solis&via=newbraunfelshz&url=http%3A%2F%2Fherald-zeitung.com%2Fobituaries%2Farticle_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://herald-zeitung.com/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-zeitung.com/tncms/asset/editorial/5b762e5a-b75b-11eb-80d3-dffb208ddbf7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald-Zeitung%5D%20Eduardo%20Solis&body=http%3A%2F%2Fherald-zeitung.com%2Fobituaries%2Farticle_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_5b762e5a-b75b-11eb-80d3-dffb208ddbf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b762e5a-b75b-11eb-80d3-dffb208ddbf7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b762e5a-b75b-11eb-80d3-dffb208ddbf7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b762e5a-b75b-11eb-80d3-dffb208ddbf7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5b762e5a-b75b-11eb-80d3-dffb208ddbf7" class="save-list-5b762e5a-b75b-11eb-80d3-dffb208ddbf7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b762e5a-b75b-11eb-80d3-dffb208ddbf7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22eduardo%20solis%22#tncms-source=keyword" class="tag-eduardo-solis label label-default" data-tncms-track-dmp='search: eduardo-solis'>Eduardo Solis</a>
            </li> <li>
                <a href="/search/?k=%22katherine%22#tncms-source=keyword" class="tag-katherine label label-default" data-tncms-track-dmp='search: katherine'>Katherine</a>
            </li> <li>
                <a href="/search/?k=%22sonia%22#tncms-source=keyword" class="tag-sonia label label-default" data-tncms-track-dmp='search: sonia'>Sonia</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22maria%20estella%20garces%22#tncms-source=keyword" class="tag-maria-estella-garces label label-default" data-tncms-track-dmp='search: maria-estella-garces'>Maria Estella Garces</a>
            </li> <li>
                <a href="/search/?k=%22pensacola%22#tncms-source=keyword" class="tag-pensacola label label-default" data-tncms-track-dmp='search: pensacola'>Pensacola</a>
            </li> <li>
                <a href="/search/?k=%22new%20braunfels%22#tncms-source=keyword" class="tag-new-braunfels label label-default" data-tncms-track-dmp='search: new-braunfels'>New Braunfels</a>
            </li> <li>
                <a href="/search/?k=%22veteran%22#tncms-source=keyword" class="tag-veteran label label-default" data-tncms-track-dmp='search: veteran'>Veteran</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718542" class="tncms-block"><section id="block-1718542" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718542 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718542" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718542" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/herald-zeitung.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1567884" class="tncms-block"><section id="block-1567884" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1567884 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1567884" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1567884" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1567884" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1567884" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1567884" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/community_alert/article_c82c63fe-b380-11eb-82e5-dfbfc73bd117.html">Sattler man dies after ‘tragic accident’ with tractor</a></li><li><a href="/news/article_0d76d614-b37d-11eb-885e-cfa832410da6.html">Construction begins on dam for Lake Dunlap</a></li><li><a href="/community_alert/article_cb65cfb2-b374-11eb-a796-6b1d0d726427.html">Tempers flare over multifamily housing at New Braunfels council meeting</a></li><li><a href="/community_alert/article_891639f8-b455-11eb-bf07-bf5c0df91ed8.html">Public gets first look at proposed Mayfair development plans</a></li><li><a href="/community_alert/article_5f965d82-b2b7-11eb-a003-23ce89cdb2c0.html">Grant helping restore Lindheimer home in New Braunfels</a></li><li><a href="/obituaries/article_28f05c20-b2b6-11eb-b3a3-7704c237839f.html">James Soechting</a></li><li><a href="/obituaries/article_d77c37c0-b3f4-11eb-887f-ff6f43e850b8.html">Albert Kenneth Kanz, Jr.</a></li><li><a href="/community_alert/article_3edcf080-b512-11eb-a2ee-236e38d511ee.html">Next round of rainfall on the way to Comal County</a></li><li><a href="/community_alert/article_931f5704-ad39-11eb-834c-6f8c1d2848c7.html">Large development could bring thousands of new homes to New Braunfels area</a></li><li><a href="/obituaries/article_64c0b50c-b2b5-11eb-a250-2f6abc66d13f.html">Irene Esparza</a></li></ul></div>
        
        
            <div id="images-1567884" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_ab34af4c-ad39-11eb-8107-c7efacf14c4a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Proposed Mayfair development"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/a/b3/ab34af4c-ad39-11eb-8107-c7efacf14c4a/6091e8ada15c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/a/b3/ab34af4c-ad39-11eb-8107-c7efacf14c4a/6091e8ada15c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/a/b3/ab34af4c-ad39-11eb-8107-c7efacf14c4a/6091e8ada15c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/a/b3/ab34af4c-ad39-11eb-8107-c7efacf14c4a/6091e8ada15c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/a/b3/ab34af4c-ad39-11eb-8107-c7efacf14c4a/6091e8ada15c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/a/b3/ab34af4c-ad39-11eb-8107-c7efacf14c4a/6091e8ada15c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/a/b3/ab34af4c-ad39-11eb-8107-c7efacf14c4a/6091e8ada15c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/a/b3/ab34af4c-ad39-11eb-8107-c7efacf14c4a/6091e8ada15c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/a/b3/ab34af4c-ad39-11eb-8107-c7efacf14c4a/6091e8ada15c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/a/b3/ab34af4c-ad39-11eb-8107-c7efacf14c4a/6091e8ada15c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/a/b3/ab34af4c-ad39-11eb-8107-c7efacf14c4a/6091e8ada15c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_1c8bd762-aa40-11eb-88e1-fb00d5ed3d9d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kindermaskenball"
                            class="img-responsive lazyload full default"
                            width="340"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/1/c8/1c8bd762-aa40-11eb-88e1-fb00d5ed3d9d/608cea6dcf832.image.jpg?crop=340%2C340%2C58%2C37&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/1/c8/1c8bd762-aa40-11eb-88e1-fb00d5ed3d9d/608cea6dcf832.image.jpg?crop=340%2C340%2C58%2C37&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/1/c8/1c8bd762-aa40-11eb-88e1-fb00d5ed3d9d/608cea6dcf832.image.jpg?crop=340%2C340%2C58%2C37&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/1/c8/1c8bd762-aa40-11eb-88e1-fb00d5ed3d9d/608cea6dcf832.image.jpg?crop=340%2C340%2C58%2C37&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/1/c8/1c8bd762-aa40-11eb-88e1-fb00d5ed3d9d/608cea6dcf832.image.jpg?crop=340%2C340%2C58%2C37&resize=340%2C340&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_2909a4ee-b533-11eb-8f7b-93577b0d1c19.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Canyon v Georgetown Softball"
                            class="img-responsive lazyload full default"
                            width="572"
                            height="572"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/2/90/2909a4ee-b533-11eb-8f7b-93577b0d1c19/609f492a2303e.image.jpg?crop=572%2C572%2C26%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/2/90/2909a4ee-b533-11eb-8f7b-93577b0d1c19/609f492a2303e.image.jpg?crop=572%2C572%2C26%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/2/90/2909a4ee-b533-11eb-8f7b-93577b0d1c19/609f492a2303e.image.jpg?crop=572%2C572%2C26%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/2/90/2909a4ee-b533-11eb-8f7b-93577b0d1c19/609f492a2303e.image.jpg?crop=572%2C572%2C26%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/2/90/2909a4ee-b533-11eb-8f7b-93577b0d1c19/609f492a2303e.image.jpg?crop=572%2C572%2C26%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/2/90/2909a4ee-b533-11eb-8f7b-93577b0d1c19/609f492a2303e.image.jpg?crop=572%2C572%2C26%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/assets/v3/editorial/2/90/2909a4ee-b533-11eb-8f7b-93577b0d1c19/609f492a2303e.image.jpg?crop=572%2C572%2C26%2C0&resize=572%2C572&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1567884" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1567884" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/article_340146e4-afcb-11eb-bc07-173ea2310d5f.html">Local lawmakers support for election bills disappointing</a> (6)</li><li><a href="/opinion/article_64787e34-aa3d-11eb-a9f5-cb5806f2f489.html">Gun bill a bad one for Texans</a> (5)</li><li><a href="/community_alert/article_6e395920-a6e6-11eb-9a1c-5b84c8c83564.html">Colorado man drowns in Guadalupe River</a> (3)</li><li><a href="/opinion/article_e7bfe392-a4a0-11eb-8c54-63ae1e7258ee.html">House bill on guns puts Texans in more danger</a> (3)</li><li><a href="/community_alert/article_2bf2b158-ad33-11eb-b8df-b3d2b4de17ab.html">Comal ISD boosts middle school cleaning efforts after COVID uptick</a> (2)</li><li><a href="/opinion/article_4d020682-a149-11eb-8627-df02dc588c95.html">Let’s take a new look at policing</a> (2)</li><li><a href="/opinion/article_9d5b1004-a2d1-11eb-be7c-ff9efbe5b10c.html">Finally, the facts about a Capitol riot casualty</a> (2)</li><li><a href="/community_alert/article_08cc28fc-b1df-11eb-a0f0-c35c3d641211.html">New Braunfels seeks funds for Dry Comal Creek trail work</a> (1)</li><li><a href="/opinion/article_0d0fffc6-b4fd-11eb-afe2-e74a48d1f37f.html">Not opening my wallet to help my enemy</a> (1)</li><li><a href="/opinion/article_21c72de0-afcb-11eb-800f-2f41d8c8d179.html">Government should support voters, not build barriers</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/herald-zeitung.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/herald-zeitung.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1567826" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/herald-zeitung.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1567827" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/herald-zeitung.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1567924" class="tncms-block"><section id="block-1567924" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1567924 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/life"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1567875" class="tncms-block"><section id="block-1567875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1567875 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HERALD-ZEITUNG&amp;publisher_url:herald-zeitung.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Customer Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-outlets"  href="/site/locations"  tabindex="0">
                    <span class="nav-label">News Outlets</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1567929" class="tncms-block padding-bottom"><section id="block-1567929" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/e18a5c5c-d282-11e8-883c-9b12d368304a.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/e18a5c5c-d282-11e8-883c-9b12d368304a.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/e18a5c5c-d282-11e8-883c-9b12d368304a.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/e18a5c5c-d282-11e8-883c-9b12d368304a.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/e18a5c5c-d282-11e8-883c-9b12d368304a.png?resize=400%2C68 400w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/e18a5c5c-d282-11e8-883c-9b12d368304a.png?resize=540%2C92 540w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/e18a5c5c-d282-11e8-883c-9b12d368304a.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="102"
                alt=""></a></div></section></div><div id="tncms-block-1567926" class="tncms-block"><section id="block-1567926" class="block emphasis-h4   " ><address>
    <strong>herald-zeitung.com</strong><br>
    549 Landa Street<br>
    New Braunfels, TX 78130
    <br>
    
        <strong>Phone:</strong> 830-625-9144<br>
        <strong>Email:</strong> <a href="mailto:webmaster@nbtxhz.com">webmaster@nbtxhz.com</a><br>
    
</address></section></div><div id="tncms-block-1567934" class="tncms-block padding-bottom"><div class="follow-links-1567934 default">
    
    <section id="block-1567934" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NewBraunfelsHZ" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/newbraunfelshz/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/newbraunfelshz/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://herald-zeitung.com",
  "sameAs" : ["https://www.facebook.com/NewBraunfelsHZ","http://twitter.com/newbraunfelshz/","https://www.instagram.com/newbraunfelshz/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1567879" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1567879"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Herald-Zeitung</a>, 549 Landa Street New Braunfels, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1577718" class="tncms-block southern-newspapers"><section id="block-1577718" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/dad1f2cc-5856-11e8-85ff-bb92437079a9.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/content/tncms/custom/image/dad1f2cc-5856-11e8-85ff-bb92437079a9.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="160"
                height="50"
                alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/herald-zeitung.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5b762e5a-b75b-11eb-80d3-dffb208ddbf7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-zeitung.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>